Excel WENNFEHLER Funktion

Excel WENNFEHLER FunktionÜberblickDie Excel WENNFEHLER-Funktion gibt einen benutzerdefiniertes Wert zurück, wenn eine Formel einen Fehler produziert. Wenn kein Fehler auftaucht, bleibt der zu prüfende Wert unverändert. WENNFEHLER eignet sich hervorragend um Fehler jeglicher Art abzufangen, ohne kompliziertere verschachtelte WENN-Konstruktionen zu verwenden.Verwendungszweck / RückgabewertAbfangen von Fehler und Rückgabe eines benutzerdefinierten Wertes, wenn ein Fehler auftauchen sollteArgumente Syntax=WENNFEHLER(Wert, Wert_falls_Fehler) ArgumenteWert100/0 Wert_falls_Fehler"Achtung Fehler" Beispiel=WENNFEHLER(100/0,"Achtung Fehler") RückgabewertAchtung Fehler Wert - Der Wert, der Verweis oder die Formel die auf Fehler überprüft werden sollWert_falls_Fehler - Der Wert, der zurückgegeben wird, wenn ein Fehler auftauchtZu beachtenDie WENNFEHLER-Funktion wird meist dazu verwendet um Fehler abzufangen, die...

Read More

Excel MTRANS Funktion

Excel MTRANS Funktion: Excel TransponierenÜberblickMit der Excel-MTRANS-Funktion kann man die Ausrichtung eines bestimmten Zellbereichen oder Arrays drehen bzw. transponieren. MTRANS dreht einen vertikalen Bereich in einen horizontalen Bereich oder einen horizontalen Bereich in einen vertikalen Bereich um. Die MTRANS-Funktion muss als eine Matrixformel eingegeben werden, d.h. beim Bestätigen der Formel muss STRG + Umschalt + Enter anstatt nur Enter gedrückt werden.Verwendungszweck / RückgabewertDreht die Ausrichtung eines Zellbereichs bzw. eines Arrays Syntax=MTRANS(Matrix) bzw. nach Eingabe mit Strg + Umschalt + Eingabe {=MTRANS(Matrix)} ArgumenteMatrixA1:A4 Beispiel=MTRANS(A1:A4) RückgabewertTransponierter Zellbereich ArgumenteMatrix - Hier wird der Zellbereich bzw. das Array als Argument verlangt, welches gedreht werden...

Read More

Excel Prozent: Prozentrechnung bei Rechnungen und Rabatten

Excel Prozent: Prozentrechnung bei Rechnungen und RabattenBeim Erstellen von Rechnungen, muss oft die Mehrwertsteuer mit angegeben werden. Hier und z.B. auch bei der Berechnung von Rabatten kommt die Prozentrechnung mit Excel zum Einsatz.1. Mehrwertsteuer ausrechnen: 19% von 1.000€?Nehmen wir an, dass wir einem Kunden 1.000€ Netto in Rechnung stellen möchten. Was uns hier für die finale Rechnungssumme fehlt sind die 19% MwSt.Hier gibt es nun verschiedene Möglichkeiten um die MwSt. auszurechnen:1.000€ * 19 / 100 = 190€1.000€ * 0,19 = 190€1.000 * 19% = 190€Jetzt kennen wir also auch unsere MwSt. und können diese dem Nettobetrag von 1.000€ hinzuaddieren...

Read More

Excel JETZT Funktion

Excel JETZT FunktionÜberblickDie Excel JETZT-Funktion gibt das aktuelle Datum und die aktuelle Uhrzeit zurück. Wenn das  Arbeitsblatt geöffnet oder geändert wird, dann wird das Datum und die Uhrzeit aktualisiert. Die JETZT-Funktion nimmt keine Argumente an. Du kannst den von JETZT zurückgegebenen Wert mit einem beliebigen Standard-Datumsformat und/oder Uhrzeitformat formatieren. Wenn du nur das aktuelle Datum benötigst, dann verwenden Sie die Funktion HEUTE.Verwendungszweck / RückgabewertRückgabe des aktuellen Datums und der aktuellen Uhrzeit Syntax=JETZT() Zu beachtenJETZT nimmt keine Parameter an, erfordert jedoch leere Klammern ().Der von JETZT zurückgegebene Wert wird bei jeder Neuberechnung des Arbeitsblatts (z. B. jedes Mal, wenn ein...

Read More

Excel HEUTE Funktion

Excel HEUTE FunktionÜberblickDie Funktion Excel HEUTE gibt das aktuelle Datum zurück. Wenn das  Arbeitsblatt geöffnet oder geändert wird, dann wird das Datum aktualisiert. Die HEUTE-Funktion nimmt keine Argumente an. Du kannst den von HEUTE zurückgegebenen Wert mit einem beliebigen Standard-Datumsformat formatieren. Wenn du das aktuelle Datum und die Uhrzeit benötigst, verwenden Sie die Funktion JETZT.Verwendungszweck / RückgabewertRückgabe des aktuellen Datums Syntax=HEUTE() Zu beachtenHEUTE nimmt keine Parameter an, erfordert jedoch leere Klammern ().Der von HEUTE zurückgegebene Wert wird bei jeder Neuberechnung des Arbeitsblatts (z. B. jedes Mal, wenn ein Zellenwert eingegeben oder geändert wird) fortlaufend aktualisiert. Mit F9 kannst du...

Read More

Kostenloser Excelkurs

Das volle Potenzial von Excel kennenlernen. Mit diesen Tools kannst du dir jede Menge Zeit bei der Arbeit einsparen.

Kostenloser Videokurs!