SUMMEWENN Funktion

ÜBERBLICK

Mit der SUMMEWENN-Funkion kannst du eine Summe ermitteln und bestimmen welche Zellen dafür berücksichtigt werden sollen. Damit lassen sich z.B. Zellen mit negativen Werten ausschließen.

VERWENDUNGSZWECK / RÜCKGABEWERT

Summe unter Berücksichtigung von Bedingungen

SYNTAX

SUMMWENN(Bereich; Suchkriterien; [Summe_Bereich])

ARGUMENTE

Bereich - Standardmäßig ist dies der Bereich in der die Summierung erfolgt
Suchkriterien - hier wird die Bedingung festgelegt, die entscheidet ob die Zelle summiert werden soll. Wenn das Kriterium ein logischer Vergleich ist muss dieser in Anführungszeichen gesetzt werden.
[Summe_Bereich] - Es ist möglich den Summenbereich und den Kriterienbereich voneinander zu trennen, d.h. wir können z.B. in Spalte A nach unseren Kriterien schauen und wenn die Bedingung erfüllt ist einen Wert aus Spalte B summieren.

SUCHKRITERIEN

Für das Suchkriterium funktionieren folgende Schreibweisen:

  • Bei Zahlen: 100 , "100" , "=100"
  • Bei Text: "ABC"
  • Logische Vergleiche: ">10"; "<10"; "<>10"

Um mehrere Suchkriterien anzuwenden wie z.B. größer als 100 und kleiner als 500 benötigst du die SUMMEWENNS-Funktion.

PRAXISBEISPIELE

Wenn nur positive Werte summiert werden sollen, wird folgende Formel verwendet:

=SUMMEWENN(BEREICH; ">0")

Für negative Werte:

=SUMMEWENN(BEREICH; "<0")

PRAXISBEISPIEL VIDEO

Die Frage für das Beispiel in unserem Video lautet: „Wie hoch ist der Gesamtumsatz aller Produkte, die das Kriterium „blau“ erfüllen?“

Dazu wählst du den entsprechenden Bereich (B2:B11) in der Spalte „Farbe“ aus, gibst die Bedingung „blau“ ein und wählst danach den dazugehörigen Abfragebereich (E2:E11) in der Spalte für die Umsätze aus:

=SUMMEWENN(B2:B11;"blau";E2:E11)

Als Ergebnis bekommst du „922“, weil die Summe der Umsätze aus den Zellen E2 (203), E5 (341), E8 (345) und E11 (33) den entsprechenden Betrag ergeben.

ZU BEACHTEN

  • Wenn du logische Operatoren beim Suchkriterium verwendest, wie z.B. >10 dann muss dieses Kriterium in Anführungszeichen stehen, also ">10"