SUMMEWENN Funktion

ÜBERBLICK

Mit der SUMMEWENN-Funkion kannst du eine Summe ermitteln und bestimmen welche Zellen dabei berücksichtigt werden sollen. Damit lassen sich z.B. Zellen mit negativen Werten ausschließen oder die Umsätze für ein bestimmtes Produkts bestimmten. Bei der SUMMEWENN-Funktion kann also eine Bedingung angegeben werden. Diese Bedingung kann sich direkt auf den Zellbereich beziehen, indem auch die Summierung durchgeführt werden soll, oder z.B. auf Einträge, die sich in einer anderen Spalte befinden.

VERWENDUNGSZWECK / RÜCKGABEWERT

Summe unter Berücksichtigung von Bedingungen

Hier werden in D5 einmal alle Werte kleiner 100 ("<100") summiert und in D6 werden alle Werte aus Deutschland ("DE") zusammengerechnet. Bei der Formel in D6 sind der Bereich, indem nach der Bedingung geschaut wird, und der Bereich, aus denen die Werte kommen, verschieden.

Die Bedingungen "<100" und "DE" müssen nicht in der Funktion selber stehen, sondern können auch über einen Zellbezug aus Zellen kommen.

In Zelle F9  steht <100 und die entsprechende Formel lautet:
=SUMMEWENN(B5:B10;F9)
Wenn die Bedingung aus einer Zelle kommt, werden die Anführungszeichen nicht mehr benötigt.

SYNTAX

SUMMWENN(Bereich; Suchkriterien; [Summe_Bereich])

ARGUMENTE

Bereich - Standardmäßig ist dies der Bereich in der die Summierung erfolgt
Suchkriterien - hier wird die Bedingung festgelegt, die entscheidet ob die Zelle summiert werden soll. Wenn das Kriterium ein logischer Vergleich ist muss dieser in Anführungszeichen gesetzt werden.
[Summe_Bereich] - Es ist möglich den Summenbereich und den Kriterienbereich voneinander zu trennen, d.h. wir können z.B. in Spalte A nach unseren Kriterien schauen und wenn die Bedingung erfüllt ist einen Wert aus Spalte B summieren.

SUCHKRITERIEN

Für das Suchkriterium funktionieren folgende Schreibweisen:

  • Bei Zahlen: 100 , "100" , "=100"
  • Bei Text: "ABC"
  • Logische Vergleiche: ">10"; "<10"; "<>10"

Um mehrere Suchkriterien anzuwenden wie z.B. größer als 100 und kleiner als 500 benötigst du die SUMMEWENNS-Funktion.

PRAXISBEISPIELE

Wenn nur positive Werte summiert werden sollen, wird folgende Formel verwendet:
=SUMMEWENN(BEREICH; ">0")

Für negative Werte:
=SUMMEWENN(BEREICH; "<0")

PRAXISBEISPIEL VIDEO

Die Frage für das Beispiel in unserem Video lautet: „Wie hoch ist der Gesamtumsatz aller Produkte, die das Kriterium „blau“ erfüllen?“

Dazu wählst du den entsprechenden Bereich (B2:B11) in der Spalte „Farbe“ aus, gibst die Bedingung „blau“ ein und wählst danach den dazugehörigen Abfragebereich (E2:E11) in der Spalte für die Umsätze aus:

=SUMMEWENN(B2:B11;"blau";E2:E11)

Als Ergebnis bekommst du „922“, weil die Summe der Umsätze aus den Zellen E2 (203), E5 (341), E8 (345) und E11 (33) den entsprechenden Betrag ergeben.

ÜBUNGSAUFGABEN

Lade die Übungsaufgaben herunter um die Anleitung und Lösung einzusehen.

Aufgabenstellung: 
Berechne den Umsatz pro Produkt mit Hilfe der SUMMEWENN-Funktion.

Aufgabenstellung:
Berechne den Umsatz pro Umsatzkategorie mit Hilfe der SUMMEWENN-Funktion.

ZU BEACHTEN

  • Wenn du logische Operatoren beim Suchkriterium verwendest, wie z.B. >10 dann muss dieses Kriterium in Anführungszeichen stehen, also ">10"