WEnn Zelle leer ist dann

Überblick

Um zu prüfen, ob ein Zelle leer ist, benötigen wir die WENN Funktion, sowie zwei Anführungszeichen.

Formel

=WENN(A4="";"Vorname eintragen";"Ok")

Funktionsweise der Formel

Um zu prüfen, ob eine Zelle leer ist müssen wir diese gleich zwei Anführungszeichen (="") setzen. Die doppelten Anführungszeichen kann man auch als Leerstring bzw. eine Zeichenkette mit der Länge 0 bezeichnen. Wenn in der Zelle nichts drin ist, entspricht dies einem String der Länge 0 und somit ist der Ausdruck aus dem Beispiel in A4="" gleich FALSCH und in A6="" gleich WAHR.

Wenn sich in der Zelle Leerzeichen oder unsichtbare Zeichen wie z.B. ein Zeilenumbruch befinden, ist diese nicht mehr leer.